error log

> pty.js@0.3.0 install /private/var/folders/0t/wnrcv4cj5vx8hv4q27zdfx7c0000gn/T/apm-install-dir-1151116-4486-h9z6ih/node_modules/term3/node_modules/pty.js
> node-gyp rebuild

  CXX(target) Release/
  SOLINK_MODULE(target) Release/pty.node

npm WARN deprecated react-tools@0.11.2: react-tools is deprecated. For more information, visit
ld: library not found for -lgcc_s.10.5
clang: error: linker command failed with exit code 1 (use -v to see invocation)
make: *** [Release/pty.node] Error 1
gyp ERR! build error 
gyp ERR! stack Error: `make` failed with exit code: 2
gyp ERR! stack     at ChildProcess.onExit (/Applications/
gyp ERR! stack     at ChildProcess.emit (events.js:98:17)
gyp ERR! stack     at Process.ChildProcess._handle.onexit (child_process.js:820:12)
gyp ERR! System Darwin 15.2.0
gyp ERR! command "node" "/Applications/" "rebuild"
gyp ERR! cwd /private/var/folders/0t/wnrcv4cj5vx8hv4q27zdfx7c0000gn/T/apm-install-dir-1151116-4486-h9z6ih/node_modules/term3/node_modules/pty.js
gyp ERR! node -v v0.10.40
gyp ERR! node-gyp -v v2.0.2
gyp ERR! not ok 
npm ERR! Darwin 15.2.0
npm ERR! argv "/Applications/" "/Applications/" "--globalconfig" "/Users/username/.atom/.apm/.apmrc" "--userconfig" "/Users/username/.atom/.apmrc" "install" "/private/var/folders/0t/wnrcv4cj5vx8hv4q27zdfx7c0000gn/T/d-1151116-4486-bu80t7/package.tgz" "--target=0.34.3" "--arch=x64"
npm ERR! node v0.10.40
npm ERR! npm  v2.13.3

npm ERR! pty.js@0.3.0 install: `node-gyp rebuild`
npm ERR! Exit status 1
npm ERR! 
npm ERR! Failed at the pty.js@0.3.0 install script 'node-gyp rebuild'.
npm ERR! This is most likely a problem with the pty.js package,
npm ERR! not with npm itself.
npm ERR! Tell the author that this fails on your system:
npm ERR!     node-gyp rebuild
npm ERR! You can get their info via:
npm ERR!     npm owner ls pty.js
npm ERR! There is likely additional logging output above.

npm ERR! Please include the following file with any support request:
npm ERR!     /private/var/folders/0t/wnrcv4cj5vx8hv4q27zdfx7c0000gn/T/apm-install-dir-1151116-4486-h9z6ih/npm-debug.log


ld: library not found for -lgcc_s.10.5



cd /usr/local/lib
sudo ln -s ../../lib/libSystem.B.dylib libgcc_s.10.5.dylib